WordPress 5.1.1 修复跨站点脚本漏洞,强烈建议更新

WordPress 5.1.1 在几天前就发布了,其中包含5.1及以前版本中发现的关键跨站点脚本漏洞的重要安全更新。发布帖称RIPS科技公司的Simon Scannell发现并报告了该漏洞。Scannell发布了一篇文章,总结了未经身份验证的攻击者如何接管任何启用了评论的WordPress网站:

攻击者可以通过欺骗目标博客的管理员访问攻击者设置的网站来接管任何启用了评论的WordPress网站。一旦受害管理员访问恶意网站,就会在后台针对目标WordPress博客运行跨站点请求伪造(CSRF)漏洞,而不会受到受害者的注意。CSRF漏洞利用了多个逻辑缺陷和清理错误,这些错误在组合时会导致远程执行代码和完整的站点接管。

由于WordPress默认启用了评论,因此攻击者可以使用默认设置在任何站点上利用此漏洞。自动更新已经推送了,但是建议禁用后台更新的管理员立即更新。此外,如果你还在使用其他版本,比如 4.9.x,也请升级到该版本的最新子版本!

WordPress 5.1.1 版本还提供了一个通知按钮,提示用户在 WordPress 5.2 发布前更新到要求的最低PHP版本。可以过滤“更新PHP”通知以更改建议的版本。

预计版本5.1.2将在两周内完成。

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

1. 本站所有资源来源于用户上传和网络,如有侵权请邮件联系站长!
2. 分享目的仅供大家学习和交流,您必须在下载后24小时内删除!
3. 不得使用于非法商业用途,不得违反国家法律。否则后果自负!
4. 本站提供的源码、模板、插件等等其他资源,都不包含技术服务请大家谅解!
5. 如有链接无法下载、失效或广告,请联系管理员处理!
6. 本站资源售价只是赞助,收取费用仅维持本站的日常运营所需!
7. 如果您也有好的资源或教程,您可以投稿发布,成功分享后有M币奖励和额外收入!

模板下载吧 站长学院 WordPress 5.1.1 修复跨站点脚本漏洞,强烈建议更新 https://www.mbxzb.com/blog/wlyx/zixun/13743.html

从明天起,做一个幸福的人,喂马、劈柴、周游世界…

常见问题
  • 本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。
查看详情
  • 最常见的情况是下载不完整: 可对比下载完压缩包的与网盘上的容量,若小于网盘提示的容量则是这个原因。这是浏览器下载的bug,建议用
查看详情

相关文章

评论
暂无评论
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 威武 友军 顶贴
官方客服团队

为您解决烦忧 - 24小时在线 专业服务

WordPress 5.1.1 修复跨站点脚本漏洞,强烈建议更新-海报